لاگ سایت‌های بازدید شده در هات‌اسپات میکروتیک

در مکان‌هایی مانند هتل‌ها، رستوران‌ها و کافه‌ها که اینترنت به صورت هات‌اسپات در اختیار مشتریان قرار می‌گیرد، ثبت اطلاعات شخصی کاربر مانند شماره موبایل، کدملی و همچنین فعالیت‌های کاربر شامل لاگ آی‌پی و لاگ سایت‌هایی که کاربر به آنها متصل شده است از الزامات سازمان تنظیم مقررات رادیویی و پلیس فتا است. با استفاده از سرویس هات‌‌اسپات‌ پلاس و وب پراکسی میکروتیک به سادگی میتوانید لاگ سایت‌هایی که کاربر از آنها بازدید نموده است را ثبت کنید و همچنین میتوانید برای ثبت آی‌پی و پورت‌هایی که کاربر به آنها متصل شده است از Netflow میکروتیک استفاده کنید.

برای انجام مراحل زیر آشنایی با میکروتیک، و داشتن امکانات زیر مورد نیاز است:
  • روتر میکروتیک که سرویس اکانتینگ هات‌اسپات پلاس بر روی آن راه اندازی شده است.
  • یک حساب کاربری فعال به همراه یک نام کاربری و رمز عبور برای اتصال به سرویس هات‌اسپات پلاس.
  • یک کابل شبکه برای اتصال به روتر میکروتیک
  • وین باکس یا پنل تحت وب میکروتیک

هات‌اسپات پلاس یک سرویس اکانتینگ آنلاین رایگان است و برای نامحدود کاربر آنلاین همزمان قابل استفاده می باشد.

ورود به پنل اکانتینگ آنلاین

مراحل تنظیم روتر برای دریافت سایت‌هایی که کاربر بازدید نموده است

۱- ابتدا به پنل تحت وب روتر میکروتیک لاگین کنید
۲- یک ترمینال باز کنید
۳- با اجرای دستور زیر وب پراکسی میکروتیک را فعال کنید

/ip proxy set enabled=yes port=8080

۴- دستور زیر را اجرا کنید تا تمام درخواست‌های وب کاربران هات اسپات به وب سرور میکروتیک ارسال شود. در دستور زیر به جای *** اینترفیس هات اسپات خود را قرار دهید

/ip firewall nat add in-interface=*** dst-port=80 protocol=tcp action=redirect to-ports=8080 chain=dstnat

۵- برای ارسال لاگ‌ها بازدید به سرور هات‌اسپات پلاس آی‌پی و پورت را از پشتیبانی دریافت کنید و به جای ** آی‌پی و به جای *** پورت را در دستورات زیر جایگزین کنید، سپس هر دستور را در ترمینال میکروتیک اجرا کنید

/system logging action add name=spotioSysLog remote-port=*** remote=** target=remote

/system logging add topics=web-proxy prefix=spotio- action=spotioSysLog

با انجام تغییرات بالا لاگ سایت‌هایی که کاربران هات اسپات به آنها مراجعه میکنند در اکانتینگ هات‌اسپات پلاس ذخیره میشود. برای تست این منظور ابتدا هات‌اسپات را با سرویس هات‌اسپات پلاس راه اندازی کنید سپس با یک نام کاربری و رمز عبور به هات‌اسپات متصل شوید. پس از اتصال و لاگین مرورگر را باز کنید و  به یک سایت مانند msn که ssl نیست بروید. پس از دقایقی لاگ بازدید شما در پنل مدیریتی هات‌اسپات پلاس قابل مشاهد خواهد بود.

مراحل مورد نیاز برای ثبت آی‌پی‌هایی که کاربران به آنها متصل شده‌اند

۱- ابتدا به پنل تحت وب روتر میکروتیک لاگین کنید
۲- یک ترمینال باز کنید
۳- برای فعال شدن Netflow دستورات زیر را وارد کنید. به جای *** نام اینترفیس هات‌اسپات را جایگزین کنید

/ip traffic-flow set cache-entries=64k interfaces=*** enabled=yes

۴-برای معرفی سرور هات‌اسپات پلاس دستورات زیر را وارد کنید. به جای ** آی‌پی سرور و به *** پورت سرور هات‌اسپات پلاس را جایگزین کنید. برای دریافت آی‌پی و پورت با پشتیبانی تماس بگیرید

/ip traffic-flow target add version=9 dst-address=** port=***

با انجام مراحل بالا لاگ آی‌پی کاربران هات‌اسپات به سرور هات‌اسپات پلاس ارسال میشود و شما میتوانید با مراجعه به پنل کاربری خود این لاگ‌ها را در منوی ‘لاگ آی‌پی’ مشاهده کنید.

برچسب ها:,

بازتاب از سایت

دیدگاهتان را بنویسید

هات اسپات پلاس را در شبکه های اجتماعی دنبال کنید

تیم ما از شنیدن نظرات و پیشنهادات و پاسخ به سوالات شما خوشحال خواهد شد.